Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Dlamb

Pages: [1]
1
Medeek Foundation Plugin / Re: Foundation Plugin bugs
« on: July 18, 2019, 09:20:13 am »
Update: I can get the plugin in to work if I use the Polygon method; rebar and anchor bolts show. The “Face” option was done on a component....do you think this caused the behavior? I also didn’t get the Edit Assembly with a right click, but I do get this on the Polygon approach.

2
Medeek Foundation Plugin / Re: Foundation Plugin bugs
« on: July 18, 2019, 08:40:10 am »
I am back to this behavior again; new project file, select a face, and no anchor bolts or foundation rebar showing. Also, the foundation is rotated and displaced 180 from the face.

3
Medeek Foundation Plugin / Re: Foundation Plugin bugs
« on: July 09, 2019, 11:18:00 am »
Update: the right-click does now give me the 2 edit foundation functions, and thus is working with the new version. Also I have noticed that I sometimes can get a generic “medeek wall” tooltip if I click on the gray bar of a toolbar; since the toolbars have no names, however, it would be very useful to have the icons return a tooltip. I am beginning to master the functions of icons as I use them. Thanks for all your continued work.

4
Medeek Foundation Plugin / Re: Foundation Plugin bugs
« on: July 08, 2019, 07:53:03 am »
I’m on an iMac, OS 10.16.6 El Capitan. Also I get no toolbar titles, and no tools tips when hovering over the various MeDeek toolbars. I do get tootips on the other built-in SketchUp tool bars.

5
Medeek Foundation Plugin / Re: Foundation Plugin bugs
« on: July 08, 2019, 07:50:14 am »
A right-click gives me an Edit Group like in a SkecthUp group, but doesn’t give me the foundation parameters menus.

6
Medeek Foundation Plugin / Re: Foundation Plugin bugs
« on: July 08, 2019, 06:33:26 am »
I have installed the the July 2019 update & all is working perfectly so far. I think the display problem was because I did the design several times, erased it and did it new again & again. I tried it on a brand new SketchUp session.  Wasn’t sure how to edit the design. Is that possible now?

7
Medeek Foundation Plugin / Foundation Plugin bugs
« on: July 07, 2019, 11:47:20 am »
When I use this plugin for a stemwall foundation, and trace a poly line I’ve created, or pick a face of my creation, it creates the foundation about 80 feet off to the left side of the poly line, and rotated 90 degrees. This happens every time. Also, the footing rebar and anchor bolts are not showing up; the stemwall rebar is. Any thoughts?

Pages: [1]