I can't get all of the foundation to work

Started by hwkueckelhan, July 21, 2021, 07:26:48 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I've purchased the whole bundle of Walls, Truss, and foundation. Walls and truss work fine however only part of foundation will work. The slab section will work but everything else doesn't. I tried uninstalling and reinstalling the latest version 1.7.4 several times. Each time I go to globe setting under licensing and input the serial number just for the foundation plugin but it always comes back to TRAIL VERION. Also in Sketchup extension manager, it shows Walls as a signed version. It shows Truss as invalid signed and with foundation it shows it signed.


Follow the instructions exactly when entering in your serial number:

1. Click on the Global Settings icon (three slider bars). The Global Settings menu is displayed.
2. Click on the License Tab within the global settings. The License Tab menu is displayed with an input box for your serial number.
3. Enter your serial number (case sensitive) and then click Save Settings button at the bottom of the menu. A popup message will appear confirming your license registration and the Medeek Seal will be displayed.
4. Restart SketchUp for the license activation to fully take.

Nathaniel P. Wilkerson, P.E.


I've followed these steps exactly at least 1/2 dozen times. I tried manual entry of the serial number. I've tried copy and paste also. After I enter the serial number and hit enter the screen goes back to show trail version. Even after I shut down SU and restart it. Like I said PARTS of Foundation will work like just slab or slab on grade. But steam wall will act like it is going to work but when I click on the last ok button an error massage shows up telling me that my trial version has expired. It never shows the popup message you refer to. 
The instructions you list is exactly how Walls and Truss worked but Foundation is not acting the same way.


Don't post it on the forum here but please email me the serial number you are trying to activate the foundation plugin with.  I need it exactly as you are entering it in.

Email me directly at nathan@medeek.com
Nathaniel P. Wilkerson, P.E.


Nathan, I found the problem!!! May I call you to explain? It would be easier than trying to type it here.